Linear Programming Using Excel Solver
Fall 2004 – Kutztown University

I. Introduction to Lytle 215

This lab requires you to log in before you can use the computers.  You will need to sign on to your computer with your own Username and Password. For instructions on setting up an account, please consult the ‘Student Lab Account Setup Instruction’ sheet on the back page of this packet.
Login Procedures:

1) To access the Login screen, press <CTRL><ALT><DEL> to log in.   
2) Once at the login screen, enter your username and password.

3) In the drop box labeled “Log on to:” click on “STUDENT”.

Launching Excel in this lab:

There are several ways to open Excel in this lab. Use one of these ways:

1. Click on the Start menu, select ‘All Programs’, select ‘Microsoft Office’, and then select ‘Microsoft Office Excel 2003’.

2. On the desktop, click on the ‘Microsoft Office’ folder, then on the ‘Microsoft Office Excel 2003’ icon.

Saving your work and Log out Procedures:
Since our work will be done using Excel, you are not limited to working in this lab.  It would be a very good idea for you to save your work to your STUCLUSTER (U:) drive.  You are also able to save your work to your own floppy disk or USB storage device, if you want to be able to work on the problems on another computer.  It is also very important to remember to log out of the computers in this lab when you are finished using them.  
To Log off:
1) Close all programs by clicking the small ‘X’ button at the top right corner of each program window.

2) Click the ‘Start’ Button, and then the ‘Log Off’ button, located in the lower right of the ‘Start’ menu.

II. Excel Basics

Excel is a very powerful spreadsheet package.  Below you will find a few basic details to get you going in Excel.  Keep in mind, though, that this is barely scratching the surface of what Excel can do.

When you first open Excel, you will see a blank worksheet.  This worksheet is made up of small rectangles, or cells.  Each cell has a unique reference, which consists of a letter (or letters) for its horizontal position and a number for its vertical position.  For example, the upper left-hand cell is A1, and the cell in the third row of the third column is C3.  

There are three basic types of entries that we will me entering into various cells:

1) Labels

2) Numeric values

3) Calculations (formulas or equations, always start with an equals sign (=).)

NOTE: Labels are often just text that helps you keep track of what you are doing in the worksheet.  If your label is a number or begins with an arithmetic operator, you must begin the label with an apostrophe (‘).  Otherwise, Excel may think that you are trying to enter a number or a calculation. 

The difference between relative and absolute references (from Excel help files)
When you create a formula, references to cells or ranges are usually based upon their position relative to the cell that contains the formula. In the following example, cell B6 contains the formula =A5; Microsoft Excel finds the value one cell above and one cell to the left of B6. This is known as a relative referencing.

	
	A
	B

	5
	100
	

	6
	200
	=A5

	7
	
	


When you copy a formula that uses relative references, the references in the pasted formula update and refer to different cells relative to the position of the formula. In the following example, the formula in cell B6 has been copied to cell B7. The formula in cell B7 has changed to =A6, which refers to the cell that is one cell above and to the left of cell B7.

	
	A
	B

	5
	100
	

	6
	200
	=A5

	7
	
	=A6


If you don't want references to change when you copy a formula to a different cell, use an absolute reference. For example, if your formula multiplies cell A5 times cell C1 (=A5*C1) and you copy the formula to another cell, both references will change. You can create an absolute reference to cell C1 by placing a dollar sign ($) before the parts of the reference that do not change. To create an absolute reference to cell C1, for example, add dollar signs to the formula as follows:

 =A5*$C$1
III. Linear Programming Problems
Example 1 : The Transportation Problem
There are three customers and three plants.  Each plant has a fixed supply, and each customer has a fixed demand.  The table below shows the supply and demand information, along with the cost of shipping from a given plant to a given customer.

	
	Customer 1
	Customer 2
	Customer 3
	Total Supply

	Plant 1
	6
	1
	4
	100

	Plant 2
	14
	5
	8
	300

	Plant 3
	20
	14
	15
	300

	Total Demand
	300
	200
	200
	700


Our objective is to minimize the shipping cost.

Formulate the Problem:
Define 9 variables, each with a double subscript that refers to the given Plant and Customer.

Objective Function : 

Min Z = 6x11 + 1x12 + 4x13 + 14x21 + 5x22 + 8x23 + 20x31 + 14x32 + 15x33

ST : 
x11 + x12 + x13 <= 100


x21 + x22 + x23 <= 300

x31 + x32 + x33 <= 300

x11 + x21 + x31  = 300


x12 + x22 + x32  = 200

x13 + x23 + x33  = 200

Enter the Problem into Excel:

	The Transportation Problem

	
	
	
	
	
	
	
	
	
	
	
	
	
	

	Var Names
	X11
	X12
	X13
	X21
	X22
	X23
	X31
	X32
	X33
	
	Answer
	
	Constraint

	Var Values
	0
	0
	0
	0
	0
	0
	0
	0
	0
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	

	Obj Fun
	6
	1
	4
	14
	5
	8
	20
	14
	15
	
	0
	
	

	S.T.
	1
	1
	1
	0
	0
	0
	0
	0
	0
	
	0
	<=
	100

	
	0
	0
	0
	1
	1
	1
	0
	0
	0
	
	0
	<=
	300

	
	0
	0
	0
	0
	0
	0
	1
	1
	1
	
	0
	<=
	300

	
	1
	0
	0
	1
	0
	0
	1
	0
	0
	
	0
	=
	300

	
	0
	1
	0
	0
	1
	0
	0
	1
	0
	
	0
	=
	200

	
	0
	0
	1
	0
	0
	1
	0
	0
	1
	
	0
	=
	200


1. Enter the variable names as labels across the top.

2. Enter ‘0’ as the starting value for each variable. 
Solver will change these values. Because we will be working these variable values as a group, we can simplify our work by giving this group or ‘range’ of cells a name. 
Naming a range of cells:

· Select the cells for the variable values, B4 through J4 in our example.
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· On the Menu Bar, select the Insert menu

· Select ‘Name’ which will cause the Name submenu to be displayed.

· In the ‘Name’ submenu, select ‘Define’ to launch the Define Name dialog.
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· The dialog will already contain all of the information it needs to define the named cell range, but we can change the name for the cell range to make it more meaningful, for example we can change the name to ‘variables’ by simply typing the new name in the text entry box at the top of the dialog. 
· Once you have entered a name you are satisfied with, click ‘OK’ to complete the process.

3. Enter the coefficients for the objective function and each constraint.

4. Enter the calculations for the cells in the ‘Answer’ column.

Calculating the answers for the objective function and constraints.  
· Manually: The answer to the objective function can be calculated as the sum of the products of the multiplication of each variable by its coefficient. In Excel we can enter a formula in the answer cell (L6 as we have set up the problem) to calculate this value for us by entering the formula:
  =B$4*B6+C$4*C6+D$4*D6+E$4*E6+F$4*F6+G$4*G6+H$4*H6+I$4*I6+J$4*J6  
· Using a Built-In Function: However, entering long formulas can be a time- consuming process, so Excel has a set of pre-programmed ‘functions’ that enable us to perform standard calculations.  The answer to the objective function can be calculated using Excel’s built in sumproduct function.  Instead of the long formula above, we can simply enter:
=sumproduct(variables, B6:J6)

The word ‘variables’ is the name we gave to the range of variable value cells.

‘B6:J6’ is Excel’s notation specifying the range of cells from B6 to J6.  (Notice that the cells B6 and J6 are given as relative references, not absolute references, which would be $B$6 and $J$6. a range name, like ‘variables’ is always an absolute reference)
5. Copy the formula in L6 to the rest of the Answer column. Highlight cell L6, and then go to the ‘Edit’ menu and select ‘Copy.’  Now select the ‘Answer’ column cells for all of the constraint rows, L7-L12 in this example. Then, go to the ‘Edit’ menu again and select ‘Paste’.  You have now pasted the equation from the objective function into each row’s ‘Answer’ cell with the proper operands. 

6. Enter the value for each constraint in the far right hand column.  Take note that the column between the answer and the constraint limit value is a column filled with labels that help us understand what is going on. Don’t forget the apostrophe with the labels!

Using Solver:

Before you can use Solver in Excel 2003, you may need to load the Add-In for it into the Excel installation on your lab computer. To do this, simply:

A. Go to the ‘Tools’ menu from the menu bar.

B. Select ‘Add-Ins…’

C. Place a check in the box next to ‘Solver Add-in’

D. Click the ‘OK’ button

1. Click on the Tools menu and select Solver.  This will open the window shown below.
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2. Enter the four parameters needed by solver.

· Target Cell : The ‘Answer’ cell for the Objective Function row. Just position the cursor in the Target Cell input box, and then select the desired cell.
· Equal to Max\Min : Indicates whether we are trying to maximize (Max) or minimize (Min) the result.  In this example, we want Min

· By Changing Cells  : The cells solver will change to get the final answer.  We named those cells, so enter that name here.

· Constraints : The constraints for the LP.  
· To add a constraint, 
· click on the “Add” button to launch the ‘Add Constraint’ dialog.  
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· Click your pointer into the Cell Reference box and then select the three cells in the ‘Answer’ column for the constraints where the value must be less-than-or-equal (’<=’) to the constraint. (You could enter each constraint row individually, but on large problems this takes too long.)
· The first three constraint answers need to be <= their constraint values, so choose <= from the list in the selection box in the middle of the dialog.  Notice that the last three constraint answers will need to be = their constraint values.  
· Position your pointer in the ‘Constraint’ box, and select the corresponding cells in the ‘Constraint’ column.

· Click ‘OK’ to create the constraint.

· Repeat the process for the remaining constraints.


[image: image5]
· We also want to set our variables to be >= 0. We could enter this as a constraint. Or we can have solver enforce this limitation by setting the Solver Options.

To set Solver Options
· Click the ‘Options’ button. This will launch ‘Solver Options’ dialog.
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· Check the ‘Assume Linear Model’ and ‘Assume Non-Negative’ checkboxes.  You will want to check these options for all of the problems you do in this class. 

· Click the ‘OK’ button to save your changes to the options, and return to the ‘Solver Parameters’ dialog .

3. Click the “Solve” Button.  Note that your worksheet has now changed as shown below.

	The Transportation Problem
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	

	Var Names
	X11
	X12
	X13
	X21
	X22
	X23
	X31
	X32
	X33
	
	Answer
	
	Constraint

	Var Values
	100
	0
	0
	0
	200
	100
	200
	0
	100
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	

	Obj Fun
	6
	1
	4
	14
	5
	8
	20
	14
	15
	
	7900
	
	

	S.T.
	1
	1
	1
	0
	0
	0
	0
	0
	0
	
	100
	<=
	100

	
	0
	0
	0
	1
	1
	1
	0
	0
	0
	
	300
	<=
	300

	
	0
	0
	0
	0
	0
	0
	1
	1
	1
	
	300
	<=
	300

	
	1
	0
	0
	1
	0
	0
	1
	0
	0
	
	300
	=
	300

	
	0
	1
	0
	0
	1
	0
	0
	1
	0
	
	200
	=
	200

	
	0
	0
	1
	0
	0
	1
	0
	0
	1
	
	200
	=
	200


You will also see a “Solver Results” dialog box.  You can use this dialog box to create an answer report.  To do so, select “Answer” from the list of reports and click “OK”.  Your report will be automatically generated on a new page of your current workbook.  (Click on the “Answer Report 1” tab near the lower left hand corner of Excel to view the report.)
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Analyze the Results:

It is not enough to have Excel Solver generate the results and the answer sheet; you need to understand what the results show.  In this example, the report shows that the minimum cost for this transportation problem is $7,900.  It also tells us that plant 1 will ship all 100 units of its supply to customer 1.  Plant 2 will ship 200 units to customer 2, and 100 units to customer 3.  Plant 3 will ship 200 units to customer 1 and 100 units to customer 3.  

	Microsoft Excel 10.0 Answer Report
	
	
	

	Worksheet: [solverhelp_ex1.xls]Sheet1
	
	
	

	Report Created: 10/9/2004 11:41:04 AM
	
	
	

	
	
	
	
	
	
	

	
	
	
	
	
	
	

	Target Cell (Min)
	
	
	
	

	
	Cell
	Name
	Original Value
	Final Value
	
	

	
	$L$4
	Obj Fun Answer
	0
	7900
	
	

	
	
	
	
	
	
	

	
	
	
	
	
	
	

	Adjustable Cells
	
	
	
	

	
	Cell
	Name
	Original Value
	Final Value
	
	

	
	$B$2
	Var Values x11
	0
	100
	
	

	
	$C$2
	Var Values x12
	0
	0
	
	

	
	$D$2
	Var Values x13
	0
	0
	
	

	
	$E$2
	Var Values x21
	0
	0
	
	

	
	$F$2
	Var Values x22
	0
	200
	
	

	
	$G$2
	Var Values x23
	0
	100
	
	

	
	$H$2
	Var Values x31
	0
	200
	
	

	
	$I$2
	Var Values x32
	0
	0
	
	

	
	$J$2
	Var Values x33
	0
	100
	
	

	
	
	
	
	
	
	

	
	
	
	
	
	
	

	Constraints
	
	
	
	

	
	Cell
	Name
	Cell Value
	Formula
	Status
	Slack

	
	$L$5
	S.T. Answer
	100
	$L$5<=$N$5
	Binding
	0

	
	$L$6
	Answer
	300
	$L$6<=$N$6
	Binding
	0

	
	$L$7
	Answer
	300
	$L$7<=$N$7
	Binding
	0

	
	$L$8
	Answer
	300
	$L$8=$N$8
	Not Binding
	0

	
	$L$9
	Answer
	200
	$L$9=$N$9
	Not Binding
	0

	
	$L$10
	Answer
	200
	$L$10=$N$10
	Not Binding
	0


Example 2 : Giapetto’s Woodcarving Problem
Giapetto’s Woodcarving, Inc., manufactures two types of wooden toys; soldiers and trains.  A soldier sells for $27 and uses $10 worth of raw materials.  Each soldier that is manufactured increases Giapetto’s variable labor and overhead costs by $14.  A train sells for $21 and uses $9 worth of raw materials.  Each train built increases Giapetto’s variable labor and overhead costs by $10.  The manufacture of wooden soldiers and trains requires two types of skilled labor: carpentry and finishing.  A soldier requires 2 hours of finishing labor and 1 hour of carpentry labor.  A train requires 1 hour of finishing labor and 1 hour of carpentry labor.  Each week, Giapetto can obtain all the needed raw material but only 100 finishing hours and 80 carpentry hours.  Demand for trains is unlimited, but at most 40 soldiers are bought each week.  Giapetto wants to maximize weekly profit (revenues-costs).  Formulate a mathematical model of Giapetto’s situation that can be used to maximize Giapetto’s weekly profit.

(From Introduction to Mathematical Programming, by Wayne L. Winston. P.45)

Formulate the Problem:
Let X1 be the number of soldiers produced each week and X2 be the number of trains produced each week.

Objective Function: 

Max Z = 3X1 + 2X2

ST : 
2X1 + X2 <= 100  (Finishing Constraint)


X1 + X2 <= 80 (Carpentry Constraint)


X1 <= 40 (Constraint on demand for soldiers)


S,T >= 0 (sign restriction)

Enter the Problem into Excel:

	Giapetto's Problem
	 
	 
	 
	 
	 
	 

	 
	 
	 
	 
	 
	 
	 

	 
	 
	 
	 
	Answer
	 
	Constraint

	VAR NAMES:
	x1
	x2
	 
	 
	 
	 

	VAR VALUES:
	 
	 
	 
	 
	 
	 

	 
	 
	 
	 
	 
	 
	 

	OBJECTIVE:
	3
	2
	=
	0
	 
	 

	S.T.
	2
	1
	=
	0
	<=
	100

	 
	1
	1
	=
	0
	<=
	80

	 
	1
	0
	=
	0
	<=
	40

	 
	1
	0
	=
	0
	>=
	0

	 
	0
	1
	=
	0
	>=
	0


1. Enter the variable names as labels across the top.

2. Enter starting value, ‘0’ for each variable.  Solver will change these values.
3. Naming the variables block of cells:

A. Use your mouse to select the variable values.

B. Click on the ‘Insert’ menu, and select ‘Name’.

C. We want to define a name, so select ‘Define.’
D. Enter a name that you will remember, such as “variables”, then click OK.

4. Enter the coefficients for the objective function and each constraint.

5. Build an equation to calculate the answer column for the objective function and each constraint.  For example, the equation for the objective function is: 

=B$4*B7+C$4*C7  
     -or-  
=sumproduct(variables, B7:C7)

6. Copy the Answer formula from the objective function row to the constraint rows.

7. Enter constraint values in the far right hand column.  Take note that the column between the answer and the constraint limit value is a column filled with labels that help us understand what is going on.

Using Solver:

1. Click on the Tools menu and select ‘Solver’ to launch the ‘Solver Parameters’ dialog.
2. Enter the four parameters needed by solver.

· Target Cell: The objective function result (final answer)

· Equal to Max\Min: Max or Min the answer.  In this example, we want Max

· By Changing Cells: The cells solver will change to get the final answer.  We named those cells, so enter that name here.

· Constraints: We want our first three constraint answers to be <= their constraint values and our last two constraint answers to be >= their constraint values.  We also want to set our variables to be >= 0.
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3. Click the “Solve” Button.  Note that your worksheet has now changed as shown below.

	Giapetto's Problem
	 
	 
	 
	 
	 
	 

	 
	 
	 
	 
	 
	 
	 

	 
	 
	 
	 
	Answer
	 
	Constraint

	VAR NAMES:
	x1
	x2
	 
	 
	 
	 

	VAR VALUES:
	20
	60
	 
	 
	 
	 

	 
	 
	 
	 
	 
	 
	 

	OBJECTIVE:
	3
	2
	=
	180
	 
	 

	S.T.
	2
	1
	=
	100
	<=
	100

	 
	1
	1
	=
	80
	<=
	80

	 
	1
	0
	=
	20
	<=
	40

	 
	1
	0
	=
	20
	>=
	0

	 
	0
	1
	=
	60
	>=
	0
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The ‘Solver Results’ dialog box.

4. To create an answer report in the ‘Solver Results’ dialog, select ‘Answer’ from the list of reports and click ‘OK’.  Your report will be generated on a new page of your current workbook.  (Click on the “Answer Report” tab to the left of your worksheet’s tab at the bottom of the Excel window to view the report.)
	Microsoft Excel 8.0a Answer Report
	
	
	

	Worksheet: [SolverSamples.xls]Giapetto
	
	
	

	Report Created: 2/2/00 12:25:37 PM
	
	
	

	
	
	
	
	
	
	

	
	
	
	
	
	
	

	Target Cell (Max)
	
	
	
	

	
	Cell
	Name
	Original Value
	Final Value
	
	

	
	$F$6
	#NAME?
	0
	180
	
	

	
	
	
	
	
	
	

	
	
	
	
	
	
	

	Adjustable Cells
	
	
	
	

	
	Cell
	Name
	Original Value
	Final Value
	
	

	
	$B$4
	VAR VALUES: x1
	0
	20
	
	

	
	$D$4
	VAR VALUES: x2
	0
	60
	
	

	
	
	
	
	
	
	

	
	
	
	
	
	
	

	Constraints
	
	
	
	

	
	Cell
	Name
	Cell Value
	Formula
	Status
	Slack

	
	$F$8
	#NAME?
	100
	$F$8<=$H$8
	Binding
	0

	
	$F$9
	#NAME?
	80
	$F$9<=$H$9
	Binding
	0

	
	$F$10
	#NAME?
	20
	$F$10<=$H$10
	Not Binding
	20

	
	$F$11
	#NAME?
	20
	$F$11>=$H$11
	Not Binding
	20

	
	$F$12
	#NAME?
	60
	$F$12>=$H$12
	Not Binding
	60


Analyze the Results:

The results for this example show that the maximum revenue for the Giapetto Woodworking Inc. is $180 each week.  It also tells us to produce 20 soldiers and 60 trains each week.
Example 3 : Bullco Fertilizer problem
Bullco blends silicon and nitrogen to produce two types of fertilizers.  Fertilizer 1 must be at least 40% nitrogen and sells for $70/pound.  Fertilizer 2 must be at least 70% silicon and sells for $40/lb.  Bullco can purchase up to 80 lbs of nitrogen at $10/lb and up to 100 lbs silicon at $15/lb.  Assuming that all fertilizer produced can be sold, formulate an LP to help Bullco maximize its profits.

(From Introduction to Mathematical Programming, by Wayne L. Winston. P.87)

Formulate the Problem:
Let Xs1 be the amount in pounds of silicon used in fertilizer 1 and Xs2 be the amount in pounds of silicon used in fertilizer 2.  Let Xn1 be the amount in pounds of nitrogen used in fertilizer 1 and Xn2 be the amount in pounds of nitrogen used in fertilizer 2.

Objective Function: 

Max Z = 70(Xn1 + Xs1) + 40(Xn2+Xs2) – 15(Xs1 + Xs2) – 10(Xn1+Xn2)
ST : 
Xs1 + Xs2 <= 100


Xn1 + Xn2 <= 80

    
Xn1 >= 0.4(Xs1 + Xn1)


Xs2 >= 0.7(Xs2 + Xn2)


All vars >= 0

We need to convert these equations into equations that we can plug into Excel & Solver:

Max Z = 60Xn1 + 55Xs1 + 30Xn2 + 25Xs2 
ST : 
1Xs1 + 1Xs2 <= 100


1Xn1 + 1Xn2 <= 80


0.6 Xn1 – 0.4Xs1 >= 0


0.3 Xs2 – 0.7Xn2 >= 0
Enter the Problem into Excel:

	Bullco Problem
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	

	Var Names
	XN1
	XS1
	XN2
	XS2
	
	Answer
	
	Constraint

	Var Values
	0
	0
	0
	0
	
	
	
	

	
	
	
	
	
	
	
	
	

	OBJECTIVE
	60
	55
	30
	25
	
	0
	
	

	S.T.
	0
	1
	0
	1
	
	0
	<=
	100

	
	1
	0
	1
	0
	
	0
	<=
	80

	
	0.6
	-0.4
	0
	0
	
	0
	>=
	0

	
	0
	0
	-0.7
	0.3
	
	0
	>=
	0


1. Enter the variable names as labels across the top.

2. Enter starting values for each variable. 
3. Name the variables block as ‘variables’
Naming the variables block of cells:

A. Use your mouse to select the variable values.

B. Click on the ‘Insert’ menu, and select ‘Name’.

C. We want to define a name, so select ‘Define.’

D. Enter a name that you will remember, such as “variables”, then click OK.

4. Enter the coefficients for each variable into the objective function row.

5. Enter each constraint, one per row, aligned as shown above.

6. Build an equation to calculate the answer for the objective function and each constraint.  For example, the equation for the objective function is: 

=sumproduct(variables, B6:I6)

7. Enter the value for each constraint in the far right hand column, and a label in the preceding column to explain the direction of the constraint.
Using Solver:

1. Click on the Tools menu and select ‘Solver’ to launch the ‘Solver Parameters’ dialog.

2. Enter the five parameters needed by solver.

· Target Cell : The objective function result (final answer)

· Equal to Max\Min : Max or Min the answer.  In this example, we want Max

· By Changing Cells  : The cells solver will change to get the final answer.  We named those cells, so enter that name here.

· Constraints : The constraints for the LP.  To add a constraint, click on the “Add” button.  We want our first three constraint answers to be <= their constraint values and our last two constraint answers to be >= their constraint values.  We also want to set our variables to be >= 0.

· Options : click the options button and check the “assume linear” and “assume non-negative” boxes.
3. Click the “Solve” Button.  Note that your worksheet has now changed as shown below.

	Bullco Problem
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	

	Var Names
	XN1
	XS1
	XN2
	XS2
	
	Answer
	
	Constraint

	Var Values
	80
	100
	0
	0
	
	
	
	

	
	
	
	
	
	
	
	
	

	OBJECTIVE
	60
	55
	30
	25
	
	10300
	
	

	S.T.
	0
	1
	0
	1
	
	100
	<=
	100

	
	1
	0
	1
	0
	
	80
	<=
	80

	
	0.6
	-0.4
	0
	0
	
	8
	>=
	0

	
	0
	0
	-0.7
	0.3
	
	0
	>=
	0


[image: image10.png]lver Results

Salver found a soution. Al constraints and optimalty
candtions are satisfied,

 Keep Solver Solution

€ Restore Original Values

== Tosems

Reports

Sensitvty
Limits

el





The ‘Solver Results’ dialog box.

Create an answer report by selecting “Answer” from the list of reports, and then click “OK”.  Your report will be generated on a new page of your current workbook.  (Click on the “Answer Report ” tab to the left of the Bullco worksheet’s tab along the bottom of the Excel window to view the answer report.)

Analyze the Results:

This report shows that the maximum revenue for the Bullco problem is $10,300.  It also tells us to produce only fertilizer 1.
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$C$4

Var Values XS1

0
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$D$4

Var Values XN2

0

0
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0

0

Constraints

Cell
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Slack

$G$7

ST Answer

100

$G$7<=$I$7

Binding

0

$G$8

Answer

80

$G$8<=$I$8

Binding

0

$G$9

Answer

8

$G$9>=$I$9

Not Binding

8

$G$10

Answer

0

$G$10>=$I$10

Binding

0


Student Lab Account Setup Instructions

In order to complete the Excel Solver tutorial, you will first need to have an account to sign on to University lab computers. 
To access the Windows login screen:


Simultaneously press <CTRL><ALT><DELETE>

From the login screen:

Enter the following information:

· User name: 
setupmy

· Password:
account

· Log on to:
STUDENTS

(this is a restricted account used only for setting up your account.)

Once you are logged on:

You will see a ‘Kutztown University Labs’ page.  Read the instructions on that page, and then click continue.

Terms and Conditions Page:

Read all of the conditions, before clicking the ‘I Agree’ checkbox for each one.

This page outlines the policies and conditions you are responsible for adhering to when using the lab computers.

You must agree to ALL conditions in order to be able to set up an account for the labs.

Once you have agreed to all conditions, click the ‘Continue’ button.

Lab Account Password Reset Page

Fill in all of the requested information.

When finished, click the ‘Submit’ button.

Your lab account has now been established.  

Please sign-off the setup account, and sign-on to your new account.

Your account will allow you to sign on in any unrestricted KU computer lab.
�


Once you have completed entering the necessary information in the ‘Solver Parameters’ dialog, it should look similar to this.
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