Geometer Sketchpad Worksheet

Investigation: Chords of a circle
In this investigation, you will discover some properties of the chords of a circle and their corresponding
arcs. Follow the instructions to create the sketch and complete the Investigation. Turn in just the

Investigation part of the worksheet.

Getting started:

1. Start Sketchpad if it isn’t already running or choose New Sketch from the File menu.

A new, blank sketch window appears.
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At any time, if you want to undo your last operation, select Undo from the Edit menu.

Sketch:

2. Construct a circle.

a. Click on the Compass tool in the Toolbox.
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Geometer Sketchpad Worksheet

b. Click once at approximately the center of the sketch.

This will be the center of the circle.
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c. Drag your mouse in any direction until the circle takes up about half of the sketch space.
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d. Click once on the sketch to complete the circle.

e. Click on the Selection Arrow tool from the Toolbox. ) The Geometer's Sketchpa
[&) Fle Edit Display Construct

A
Selection Arrow Tool
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3. Save your work.
a. Select Save from the File menu.
A pop-up window will appear.
b. Select your student directory from the Save in drop down list.

c. Type in the name “Chords”.

Save As

[
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Save 'g'l:l & My Documents :| - cF B~
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Square.gsp

Flename:  [Chords| Save

Save astype: |Skatd1;had Document {*.gsp) ;l Cancel

d. Click the Save button on the pop-up window.

4. Construct a chord anywhere on the circle.

a. Click on the Straightedge tool on the Toolbar.

File Edit Display Con

o

<4

traightedge Tm:h'l

=N O -

I
"

¥

Note: If the Straightedge tool looks different from the one pictured, press and ‘ /
F
hold the mouse button over the current Straightedge tool and choose Segment i

tool from the palette that appears.
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b. Click anywhere on the circumference of the circle to create the first endpoint of the

segment.

The circle will change colors (e.g., the circle will be green on a PC).

£ The Geometer’s Sketchpad - [Chords.gsp]
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c. Drag your mouse over to another point on the circle.
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As your mouse reaches the circumference of the circle, the circle’s color becomes

turquoise.

€ The Geometer's Sketchpad - [Chords.gsp]
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d. Click on the circle to create the second endpoint for the segment.
The circle’s color becomes green again. The segment is highlighted in pink.
e. Click the Selection Arrow tool to deselect all tools.
f. Click anywhere in the blank space of the sketch to deselect the objects.
g. Check your work so far:
i.  Click on one of the segment’s endpoints and hold the mouse key down.
ii.  Drag the endpoint around to be certain that the segment is attached to the circle
(the selected segment endpoint should “slide” around the circle).
iii.  Ifit’s not and there are actually more than two points in the sketch:
1. Choose Undo from the Edit menu until the segment disappears (you may
have to select Undo more than once).
2. Repeat parts of Step 4 to recreate the segment.
iv.  Select the other endpoint.
v.  Repeat steps ii and iii above.
5. Save your work by selecting Save from the File menu.
6. Click in the blank space to deselect all objects.
7. Measure the length of the chord.
a. Select the segment by clicking anywhere on the segment except the endpoints.
The line will be highlighted pink.
b. Select Length from the Measure menu.
Geometer’s Sketchpad assigns names to each endpoint and puts the length measurement

in the upper, left-hand corner of the sketch.
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c. Click anywhere in the blank space to deselect the objects.
8. Measure the length of the chord’s arc.
a. Click on point 4 then B then the circle to select the objects.
The points and circle will be highlighted in pink.

b. Select Arc on Circle from the Construct menu.
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An arc will be drawn from A to B.

Select Arc Length from the Measure menu.

File Edit Display Constuct Transform |
The measurement will appear in the upper lefi-hand corner x| mag=10.45cm
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of the sketch.
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Notice Geometer’s Sketchpad has assigned a label to the circle (in this example, C is the

center and D is the point on the circle). Your labels might be different.
Click anywhere in the blank space.

Click on one of the chord’s endpoints and drag it around the circle to see the arc length

and chord length change accordingly.

9. Create a line that contains the diameter of the circle.

a.

c.

Select the Line tool from the Straightedge palette by pressing and holding ‘ /\ |
3

the mouse button over the current Straightedge tool.
Click once anywhere on the sketch outside of the circle.

This will create the first point on the line.

Drag your mouse to create a line. As you drag your mouse, the line will follow the

mouse.

Make the second point on the line the center of the circle by clicking once on the origin.

When your cursor is over the origin, the point will be highlighted in turquoise.

The Geometer's Sketchpad - [Untitled 2]
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Click the Selection Arrow.

Page 6 of 13



Geometer Sketchpad Worksheet

f.

g.

h.

Click anywhere in the blank space.

Click on either of the line’s two points and drag it around. Notice how moving the point
“attached” to the center of the circle moves the circle, but moving the other point moves
just the line around.

The line’s point outside the circle will be used to move the diameter around.

Click anywhere in the blank space.

10. Create the line’s points of intersection with the circle.

a.
b.

C.

Click anywhere in the blank space of the sketch.

Click anywhere on the line and circle, except on a point on the object, to select them.
Select Intersections on the Construct menu. New points will appear at the intersection
of the circle and line.

Select Select All from the Edit menu.

Select Show Labels from the Display menu.

All points, lines, and segments have labels. You can move a label by positioning your
cursor over the label until the cursor turns into a hand with a pointed finger, then click
on the label and drag it to another location. Your labels might be different from this

worksheet’s labels.

€3 The Geometer's Sketchpad - [Untitled 3]
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Click anywhere in the blank space.
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11. Create the diameter.

a.

Select the Segment tool from the Straightedge palette by pressing and
holding the mouse button over the current Straightedge tool. ’7;»
Position the mouse over one of the intersection points for the line (G or H) and the clircle
(both the line and circle will become turquoise), and click once.

This will create the first point on the segment.

Drag your mouse your mouse along the line to the other point of intersection for the line
and the circle, and click once.

This is the diameter of the circle.

Click on the Selection Arrow.

Click anywhere in the blank space.

Click anywhere on the line outside of the circle except for the point.

The line will be highlighted pink.

Select Hide Line from the Display menu.

The line will become invisible, but you will still see the diameter and the line’s point

outside the circle. The diameter is linked to the line and the circle. You can only move the

diameter by dragging the line’s point outside the circle.

@ The Geometer's Sketchpad - [Untitled 2]
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h. Practice rotating the diameter around by holding the mouse on the line’s point outside the
circle (F in this example).
12. Determine the angle formed by the chord and the line.
a. Create a point of intersection for the chord and line.
i.  Select the chord and the diameter by clicking on them one at a time. Do not
click on a point because that will not select the whole diameter or chord.
They will be highlighted in pink.
ii.  Select Intersection from the Construct menu.
A point will appear at the intersection of the chord and the diameter.
The diameter and chord will be deselected.
b. Measure the angle.
i.  Name the remaining points.
1. If point C, the point of intersection for the chord and diameter, is not
highlighted, click on point C to select the point.

2. Select Show Labels from the Display menu.

@ The Geometer's Sketchpad - [Untitled 2]
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3. Click in the blank space on the sketch to deselect highlighted objects.
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C.

ii.  Select three points to determine the angle of intersection for the chord and the

line. For example, referring to the sketch above, select points (in order) G, C,

and then B.

The vertex of the angle must be the second point selected.

iii.  Select Angle from the Measure menu.

File Edit Display Constuct Tran

The angle measurement will appear in the upper left- N | 1=s950m

hand corner below the segment length measurement.
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e

Note: if the Angle option is grayed out, deselect highlighted objects by clicking

in blank space, and start over with the previous step.

Save your work by selecting Save from the File menu.

13. Measure the two arcs created by the intersection of the diameter, circle, and chord.

a.

b.

Select points 4 and G and the circle.
Select Arc Length from the Measure menu.

Arc AG’s measurement will appear below the other measurements.
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Click in the blank space.

Select points G and B and the circle.
Select Arc Length from the Measure menu.
Click in the blank space.

14. Measure the two segments created by the intersection of the line and chord.

a.

Click on the leftmost endpoint of the chord (4 in this example) and the point at the

intersection of the chord and diameter (C in this example).
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b. Select Distance from the Measure menu.

The measurement will appear below the others.
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Click on blank space.
d. Click on points B and F.

e. Select Distance from the Measure menu.

Save your work.

Your graph should look something like this:
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Investigation: Chords of a circle

Name Date:

Investigate:

15. Hold the mouse on the line’s point outside the circle (point F in this example) and drag around

the diameter. Which measurements are changing?

16. For those measurements that change, why are they changing?

17. What happens to the arc and segment measurements if you make the circle smaller and larger?
(Click in the blank space to deselect everything, then click on point £/ — the point on the

circle — to resize the circle.)

18. What happens to the angle measurement when you resize the circle? Why?
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19. Drag the line containing the diameter so that it is perpendicular to the chord.

a. How do you know they are perpendicular?

b. Without actually measuring the angle, what would m ZGFA be? Why?

c. Write down the measurements for arcs AG and BG.

d. What is the ratio of the measures for arcs AG and arc AB?

e. Write down the measurements for segments AC and BC.

f.  What is the ratio of the measurements for segments AC and AB?

g. Based on this exercise, how would you explain this relationship between a diameter,

chord, and arcs?

20. Print out a copy of your sketch where the line and chord are perpendicular.
a. Select Print from the File menu.
b. Click the OK button on the pop-up.

c. Write your name at the top of the printout.

Page 13 of 13



